Hallo,

wir wollen von Map 2013 auf Map 2016 aktualisieren.
Für Map 2013 haben wir alle CKs installiert (AW, WA, GA, FW, EW).
Wir haben die Fachschalen anschliessend weitgehend selber konfiguriert/erweitert (Formulare, Views, Darstellungsmodelle).

Ich sehe daher keinen Grund für 2016 die CK zu installieren. Hat jemand da Erfahrungen gesammelt? Gibt es gute Gründe dies zu tun / nicht zu tun?

Bei den CKs CH sind jeweils noch Interlis Import/Export Dlls mit dabei – die benötigen wir (im Augenblick jedenfalls) nicht.

Beim Abwasser CK sind speziell noch die Berechnungen mit dabei (in Form einer DLL). Hier müsste ich mal die Kollegen fragen, ob sie das brauchen. Wenn ja, dann müsste man die Berechnungsfunktionen zumindest installieren.

Viele Grüsse, Robert

GordenKock
Author: GordenKock